CurrentWave AI - AI outage in Eastern US – Incident details

AI outage in Eastern US

Resolved
Operational
Started 12 months agoLasted about 3 hours

Affected

CXplain.ai

Operational from 1:15 AM to 4:20 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are aware of an incident with our AI model vendor. They have reported an outage with their systems in the Eastern US region. CurrentWave AI has moved our AI workload to the Western US region to mitigate the outage, and we are currently fully operational.

    We will continue to monitor the situation and will resolve the issue when the vendor is no longer in a degraded state.