CurrentWave AI - System Slowness – Incident details

System Slowness

Resolved
Operational
Started 14 days agoLasted about 2 hours

Affected

CXplain.ai

Operational from 7:02 PM to 9:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, CWAI services are 100% functional.

  • Monitoring
    Monitoring

    We are aware of recent intermittent slowness in the application and trouble for some users in connecting. We identified the issue and supplied a fix. The system is currently operating normally. We will continue monitoring.