CurrentWave AI - File Ingestion Issue – Incident details

File Ingestion Issue

Resolved
Degraded performance
Started about 1 month agoLasted about 22 hours

Affected

CXplain.ai

Degraded performance from 7:24 PM to 5:14 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. All file ingestions are working as expected and all backlogs have been caught up.

  • Monitoring
    UTC
    Monitoring

    File ingestions are now working properly. We implemented a fix and are currently monitoring the result.

  • Investigating
    UTC
    Investigating

    We are aware that some files for customers are not being ingested into the AI.  We are investigating, and will provide updates here.