CurrentWave AI - AI Model Not Responding – Incident details

AI Model Not Responding

Resolved
Operational
Started about 1 month agoLasted about 4 hours

Affected

CXplain.ai

Operational from 10:23 PM to 2:29 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All systems are functioning properly.

  • Identified
    Identified

    We have determined that there is an outage within the Microsoft data center that is affecting all customers in the region.  Microsoft is aware of the issue and is actively working to mitigate the incident.  We are monitoring closely and will provide updates as they become available.

  • Investigating
    Investigating

    We are aware of an issue where the system is not responding to questions.  We are actively investigating.