CurrentWave AI - Chat Errors – Incident details

Chat Errors

Resolved
Degraded performance
Started 8 days agoLasted about 8 hours

Affected

CXplain.ai

Degraded performance from 9:32 PM to 5:16 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Microsoft has reported that all issues in their datacenters are resolved. CWAI remains fully operational.

  • Monitoring
    Monitoring

    CurrentWave AI has successfully migrated our workloads away from the affected Microsoft Azure services that are experiencing the outage.  All CWAI services are up and running.  We'll provide updates here.

  • Investigating
    Investigating

    CurrentWave AI is experiencing elevated errors when users are asking questions in our chat.  Errors are intermittent.  The errors are due to a widespread outage at Microsoft Azure.  Microsoft is aware of the outage and is working on a fix.  CurrentWave AI is also working to move workloads off of affected Azure data centers as a short-term fix.  We'll continue to provide updates here.