CurrentWave AI - Network Issues Affecting Some Users – Incident details

Network Issues Affecting Some Users

Resolved
Degraded performance
Started 3 days agoLasted about 18 hours

Affected

CXplain.ai

Degraded performance from 6:06 PM to 10:07 PM, Operational from 10:07 PM to 12:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Microsoft has declared their network outage to be fully resolved. CWAI services are up and running normally.

  • Monitoring
    Monitoring

    All CurrentWave systems are up and running. We will continue to show the status as Monitoring until Microsoft declares their outage fully mitigated.

  • Update
    Update

    CurrentWave systems are seeing improvements as Microsoft continues to mitigate the Azure outage.  We will continue to provide updates here.

  • Identified
    Identified

    Microsoft Azure is experiencing a major outage that is affecting some CurrentWave customers. The issue is connected with accessing files such as images and scripts. Microsoft is aware of the issue and is actively working to mitigate the problem.

    Most CWAI customers are not affected. If you're experiencing problems, please contact us at support@currentwave.ai.

    CurrentWave will keep you posted as information becomes available.