CurrentWave AI - Issues with Questions and Answers – Incident details

Issues with Questions and Answers

Resolved
Degraded performance
Started 2 days agoLasted about 4 hours

Affected

CXplain.ai

Degraded performance from 5:17 PM to 5:24 PM, Operational from 5:24 PM to 9:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, CWAI services are 100% functional.

  • Update
    Update

    Microsoft has reported their outage has been resolved.  We will continue to monitor for a few hours then close this incident. CWAI services continue to be 100% functional.

  • Monitoring
    Monitoring

    CurrentWave has implemented a temporary workaround to move workloads away from the affected Microsoft issues. All CurrentWave services are up and running.

  • Identified
    Identified

    Microsoft Azure is having an outage with a subset of their AI model. This is causing questions to not be answered for some customers. We have identified the problem and are actively working on a fix. We'll keep you updated here.