Feature Updates - 1/15/26
Scheduled for January 16, 2026 at 1:00 AM – 1:04 AM
Affects
CXplain.ai
Under maintenance from 1:00 AM to 1:04 AM
Completed
January 16, 2026 at 1:04 AMCompleted
January 16, 2026 at 1:04 AMMaintenance has completed successfully.
In progress
January 16, 2026 at 1:00 AMIn progress
January 16, 2026 at 1:00 AMMaintenance is now in progress
Planned
January 16, 2026 at 1:00 AMPlanned
January 16, 2026 at 1:00 AMCurrentWave AI will be releasing new features and updates tonight, Thursday, Jan 15th, after 5:00pm PT. No downtime is expected.