CurrentWave AI - Intermittent AI response formatting issues – Incident details

Intermittent AI response formatting issues

Resolved
Operational
Started 21 days agoLasted about 5 hours

Affected

CXplain.ai

Degraded performance from 3:41 PM to 4:15 PM, Operational from 4:15 PM to 9:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have successfully moved traffic to a healthier model. Answers should now be formatted properly.

    If you experience any poorly formatted answers after this update, please contact us at support@currentwave.ai.

  • Identified
    Identified

    We have identified the issue as a model in a particular region creating inconsistent formatting in answers. We are working on moving traffic away from that model.

  • Investigating
    Investigating

    We are receiving reports of some customers intermittently receiving AI answers that have poor formatting. For example, bullets are not being formatted properly.

     

    Note that the AI is answering correctly, the problem appears only with formatting for some answers.

     

    We are investigating.